Le Transfert Pellicule... Index du Forum

Le Transfert Pellicule...
Méthode de transfert Pellicule : 8 mm - Super 8 - 9,5 mm - 16 mm - Projecteur - Condenseur - Camescope - Optique...

 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

probleme son avec film 9

 
Poster un nouveau sujet   Répondre au sujet    Le Transfert Pellicule... Index du Forum -> TRANSFERT PELLICULE SUPER 8 (Forum Public) -> Les corrections après capture
Sujet précédent :: Sujet suivant  
Auteur Message
ANGOUL


Hors ligne

Inscrit le: 30 Déc 2010
Messages: 304
Localisation: charente
Masculin
Point(s): 0

MessagePosté le: Dim 11 Juin 2017 - 10:32    Sujet du message: probleme son avec film 9 Répondre en citant

Bonjour
Je vient de faire des test sur film9, et franchement il est super.
par contre je rencontre un problème

j'ai numériser un film sonore avec un elmo-st180 et une camera
sur vlc ou virtualdub. J'ai bien l'image et le son

par contre dans film9 cela me met pas de son
ou alors cela m'ouvre une fenêtre avec le message


Bien sur j'ai désinstaller et reinstaller film9 - avisynth et pareil

voila le resumer de mediainfo :

Général
Nom complet : I:\films super8\3.avi
Format : AVI
Format/Info : Audio Video Interleave
Nom commercial : DV
Taille du fichier : 784 Mio
Durée : 3 min 47s
Type de débit global : Constant
Débit global moyen : 28,9 Mb/s

Vidéo
ID : 0
Format : DV
Durée : 3 min 47s
Type de débit : Constant
Débit : 24,4 Mb/s
débit encodé : 28,8 Mb/s
Largeur : 720 pixels
Hauteur : 576 pixels
Format à l'écran : 4/3
Type d'images/s : Constant
Images par seconde : 25,000 Im/s
Norme : PAL
Sous-échantillonnage de la chrominance : 4:2:0
Profondeur des couleurs : 8 bits
Type de balayage : Entrelacé
Ordre de balayage : Ligne du bas d'abord
Mode de compression : Avec perte
Bits/(Pixel*Image) : 2.357
Time code de la première image : 01:25:33:19
Source du time code : Subcode time code
Taille du flux : 782 Mio (100%)

Audio
ID : 0-0
Format : PCM
Type de muxing : DV
Type de muxing, plus d'info : Muxed in Video #1
Durée : 3 min 47s
Type de débit : Constant
Débit : 1 536 kb/s
débit encodé : 0 b/s
Canaux : 2 canaux
Echantillonnage : 48,0 kHz
Profondeur des couleurs : 16 bits
Taille du flux : 41,7 Mio (5%)
Taille du flux encodé : 0,00 Octet (0%)


merci de vos conseil


Revenir en haut
Publicité






MessagePosté le: Dim 11 Juin 2017 - 10:32    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
GillesH


Hors ligne

Inscrit le: 26 Aoû 2009
Messages: 1 088
Localisation: Sud-Ouest
Masculin
Point(s): 0

MessagePosté le: Lun 12 Juin 2017 - 09:52    Sujet du message: probleme son avec film 9 Répondre en citant

Bonjour Angoul,
Il y a plusieurs choses à vérifier :
- être sûr que ta capture DV-AVI est bien de Type-2
- avoir coché "Sonore" dans la fenêtre Projet de FILM9
- une fois le clip monté dans la grille "Clips/Actions", ouvrir le Pré-Réglages Audio
- tester l'audio en cliquant sur la lecture de la TimeLine de VD.
Si l'audio ne passe pas ou s'il y a un bug, c'est que le format de capture ne convient pas.
- si ça marche, au besoin, jouer avec les boutons "Type Audio", "Canal Actif" et/ou "Mixage Audio"

Mais, à priori, en regardant tes datas de MediaInfo, il y a une forte probabilité que ta Capture soit de Type-1.
Ce format Audio n'est pas reconnu par Avisynth.

A+


Revenir en haut
Visiter le site web du posteur
ANGOUL


Hors ligne

Inscrit le: 30 Déc 2010
Messages: 304
Localisation: charente
Masculin
Point(s): 0

MessagePosté le: Lun 12 Juin 2017 - 10:06    Sujet du message: probleme son avec film 9 Répondre en citant

Merci Gilles de ta réponse, je regarde cela se soir
j'ai fait ma capture avec captureflux, et je pense avoir fait un mauvais réglage.
Dommage que notre ami paulglagla, ne fait plus rien sur son logiciel.
a tu prévu d'autre amélioration de votre super logiciel???

Merci de ton aide


Revenir en haut
GillesH


Hors ligne

Inscrit le: 26 Aoû 2009
Messages: 1 088
Localisation: Sud-Ouest
Masculin
Point(s): 0

MessagePosté le: Lun 12 Juin 2017 - 10:36    Sujet du message: probleme son avec film 9 Répondre en citant

Je crois me souvenir que CaptureFlux permet de choisir entre Type1 ou Type2 pour des captures DV. Prendre, donc, Type-2.
Concernant l'avenir : pour l'instant, c'est les Vacances ....!!!!


Revenir en haut
Visiter le site web du posteur
ANGOUL


Hors ligne

Inscrit le: 30 Déc 2010
Messages: 304
Localisation: charente
Masculin
Point(s): 0

MessagePosté le: Lun 12 Juin 2017 - 19:39    Sujet du message: probleme son avec film 9 Répondre en citant

Je te confirme quand transformant mon film de type 1 en type2 avec les outils de paulglagla
il n'y a plus de problème avec film9


merci de ton aide


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 12:32    Sujet du message: probleme son avec film 9

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Le Transfert Pellicule... Index du Forum -> TRANSFERT PELLICULE SUPER 8 (Forum Public) -> Les corrections après capture Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com